09Oct/20

Lightning Vulnerability Discovered; LND Node Operators Urged to Upgrade ASAP

A vulnerability in LND versions 0.10.x and below has been disclosed to the Lightning Labs team, according to engineer Conner Fromknecht in the Lightning Network developer channel Thursday. In light of theRead More…

Share this: